前言

安装的时候发现报错如下, 提示需要升级pip

按照指引进行升级, 同样的超时

使用 豆瓣源进行安装 pip

升级

python -m pip install --upgrade pip -ihttp://pypi.douban.com/simple --trusted-host pypi.douban.com

重新升级指定豆瓣源方式进行安装, 安装成功

pip3 install drf-extensions  -i http://pypi.douban.com/simple --trusted-host pypi.douban.com
最后修改:2021 年 08 月 27 日 05 : 11 PM
如果觉得我的文章对你有用,请随意赞赏